Push notification reminders may not be working
Incident Report for Remember The Milk
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 23:40 PDT
Investigating
We are investigating reports of push notification reminders not working. If you are currently experiencing this, please contact us: https://www.rememberthemilk.com/help/contact/?ctx=iphone
Posted Jul 31, 2023 - 12:32 PDT
This incident affected: Reminders — iOS Push Notifications.