Push notifications not working
Incident Report for
Remember The Milk
Resolved
This incident has been resolved.
Posted
Oct
07
,
2025
-
10:55
PDT
Investigating
We are looking into reports of push notification reminders not working currently.
Posted
Oct
06
,
2025
-
07:41
PDT
This incident affected: Reminders — iOS Push Notifications.
×
Subscribe to Incident
Subscribe to updates for
Push notifications not working
via . You'll receive .