Push notifications and background sync working inconsistently

Incident Report for Remember The Milk

Resolved

This incident has been resolved.
Posted Nov 22, 2019 - 20:00 PST

Update

We are continuing to investigate this issue.
Posted Nov 22, 2019 - 19:00 PST

Investigating

App badges and push syncing may not be working consistently for everyone. Push notification reminders should be working, but please let us know if you're seeing anything different.
Posted Nov 22, 2019 - 06:34 PST
This incident affected: Push Syncing — iOS and Badge Updates — iOS.