Google Assistant Action not available/responding

Incident Report for Remember The Milk

Resolved

Google deprecated Google Assistant Actions.

If a replacement functionality is provided, we will update our integration.
Posted Jun 02, 2024 - 15:36 PDT

Investigating

We are looking into reports that the Google Assistant Action is not responding. Google Assistant is not queuing up the action when one says "Talk to Remember The Milk", and we are investigating why.
Posted May 25, 2023 - 08:01 PDT
This incident affected: Google Assistant Integration.