iOS push notifications not working
Incident Report for Remember The Milk
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 28, 2019 - 08:47 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 28, 2019 - 08:05 PDT
This incident affected: Reminders — iOS Push Notifications.