Web/desktop app interrupted
Incident Report for Remember The Milk
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 21, 2019 - 11:44 PST
Investigating
We are currently investigating interruptions when loading background images from themes in the web/desktop app.
Posted 9 months ago. Jan 21, 2019 - 10:30 PST
This incident affected: Web Interface.