Site unavailable
Incident Report for Remember The Milk
Resolved
The day definitely could have started off better, but here we are. Is Bob happy about it? Nope. Did he shout at his account manager? Perhaps... more of a raised voice, really. Words were exchanged... we'll leave it at that. We're going to call this one resolved.
Posted 12 months ago. Nov 28, 2017 - 07:52 PST
Monitoring
Through some sheer luck, Bob had some things lying around for the next upgrade. That upgrade came a little earlier than planned, but we're back-ish! It's going to start off a little bumpy as caches get filled. Bob's monitoring.
Posted 12 months ago. Nov 28, 2017 - 07:02 PST
Update
Bob has a plan.
Posted 12 months ago. Nov 28, 2017 - 06:41 PST
Identified
Our data center have, for some reason, removed all our web servers. We're shouting at them.
Posted 12 months ago. Nov 28, 2017 - 06:22 PST
Investigating
The site is currently unavailable. Bob's on it.
Posted 12 months ago. Nov 28, 2017 - 06:09 PST