Twitter integration and Twitter reminders unavailable
Incident Report for Remember The Milk
Identified
Changes in the Twitter APIs have caused this functionality to become unavailable for the foreseeable future.

If Twitter reopen their APIs, we'll post an update.
Posted Jul 25, 2023 - 10:29 PDT
Investigating
Our Twitter integration is currently unavailable, and we're looking into the issue. This affects both adding and managing tasks via Twitter, as well as receiving reminders via Twitter.
Posted Jan 30, 2023 - 22:29 PST
This incident affects: Reminders — Twitter and Twitter Integration.