Web/desktop and sync are unavailable for some users

Incident Report for Remember The Milk

Monitoring

This issue has now been resolved, and we're continuing to monitor our servers. This particular issue affected a small subset of Remember The Milk users; if you're still having any difficulties loading the apps or syncing your account, please get in touch so that we can investigate.
Posted Feb 17, 2026 - 17:05 PST

Investigating

We are looking into an issue with the web/desktop app and syncing for the mobile apps that's affecting some Remember The Milk users. We will update with more details, and are sorry for the inconvenience.
Posted Feb 17, 2026 - 15:17 PST
This incident affects: Web Interface, Push Syncing — Android, and Push Syncing — iOS.