iOS push notifications may not contain a sound
Incident Report for
Remember The Milk
Resolved
This incident has been resolved.
Posted
Jan
07
,
2025
-
21:57
PST
Investigating
We are looking into sounds not working within iOS notification reminders for some people.
Posted
Jan
07
,
2025
-
13:54
PST
This incident affected: Reminders — iOS Push Notifications.
×
Subscribe to Incident
Subscribe to updates for
iOS push notifications may not contain a sound
via . You'll receive .