Emergency maintenance
Incident Report for Remember The Milk
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 21:05 PST
Investigating
RTM will be intermittently unavailable and/or slow as we perform emergency maintenance.
Posted Mar 05, 2021 - 20:56 PST
This incident affected: Web Interface, API, Reminders — Email, Reminders — SMS/Text, Reminders — IM (Excluding Skype), Reminders — Skype, Reminders — iOS Push Notifications, Reminders — Desktop, Reminders — Twitter, Reminders — Old App (All Methods), Alexa Integration, Google Assistant Integration, Siri Integration, Evernote Integration, Twitter Integration, Gmail Add-On, Add Tasks via Email, MilkSync for Microsoft Outlook, Push Syncing — Android / BlackBerry 10, Push Syncing — iOS, and Badge Updates — iOS.