Connection problems with web/desktop app and MilkScript

Incident Report for Remember The Milk

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 22:35 PDT

Investigating

We are checking into problems accessing the web/desktop app or with MilkScripts executing.

While we are looking into this, some people have mentioned the mobile apps are working for them, if those are available.

If you encounter any problems and have not contacted us yet, we'd love to know how you are affected—please contact us by email: https://www.rememberthemilk.com/help/contact/
Posted Jul 10, 2025 - 11:31 PDT
This incident affected: Web Interface.