Push sync and notifications may not be working for some users
Incident Report for Remember The Milk
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 13:56 PDT
Investigating
Based on user reports we are investigating delays or interruptions to push syncing and push notifications with the iPhone and iPad apps.

Reminders do not appear to be interrupted.

If you are affected or have anything else we can help with, please contact us: https://www.rememberthemilk.com/help/contact/
Posted Jul 22, 2022 - 07:12 PDT
This incident affected: Push Syncing — iOS and Badge Updates — iOS.