Reminders in older web app are interrupted
Incident Report for Remember The Milk
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 12, 2018 - 19:51 PST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Dec 12, 2018 - 19:32 PST
This incident affected: Reminders — Old App (All Methods).