Push notifications may not be working for everyone

Incident Report for Remember The Milk

Resolved

This incident has been resolved.
Posted Jun 26, 2022 - 11:34 PDT

Investigating

We are looking into reports of push notifications not working. Right now it does not appear that app badge numbers are affected.

If you are affected at all please contact us so we can make sure we resolve this for you: https://www.rememberthemilk.com/help/contact/?ctx=reminders
Posted Jun 24, 2022 - 10:37 PDT
This incident affected: Reminders — iOS Push Notifications.