Google Assistant action temporarily unavailable
Incident Report for Remember The Milk
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 07:24 PDT
Identified
There is currently a widespread issue on Google's end that's making a number of Google Assistant actions temporarily unavailable, unfortunately including ours. :(

We're hoping that Google will fix this quickly, though apparently there's no ETA right now. We'll update as soon as we hear this is resolved.
Posted Oct 19, 2019 - 10:36 PDT
This incident affected: Google Assistant Integration.