MilkSync support for Microsoft Outlook 2016
Incident Report for Remember The Milk
Resolved
This issue has now been resolved, and MilkSync supports Microsoft Outlook 2016, yay!
Posted about 2 years ago. Oct 08, 2015 - 14:05 PDT
Investigating
We're working to update MilkSync to support Microsoft Outlook 2016, but unfortunately there's a bug in Outlook 2016 that's preventing MilkSync from working with this version. We're currently working with Microsoft to resolve this.

We're not sure how long it will take at this stage, but we'll post as soon as we have an update from Microsoft.
Posted about 2 years ago. Sep 28, 2015 - 14:17 PDT