Sign in with Google feature not working
Incident Report for Remember The Milk
Resolved
The sign in with Google feature is working once again! If you encounter any problems, please get in touch.
Posted over 2 years ago. Apr 22, 2015 - 18:38 PDT
Identified
Google no longer supports OpenID 2.0, which we were using for our sign in feature. We're currently working on migrating to OpenID Connect, which will enable us to support Google sign in once again.

We hope to have this issue resolved within the next 24 hours. In the meantime, to sign in to your Remember The Milk account on the web, please use your Remember The Milk username and password.

Forgotten your Remember The Milk username? You can recover your username here.

Forgotten your Remember The Milk password? You can reset your password here.
Posted over 2 years ago. Apr 21, 2015 - 20:26 PDT